Jump to content
  • Announcements

    • olyclimber

      WELCOME TO THE CASCADECLIMBERS.COM FORUMS   02/03/18

      We have upgraded to new forum software as of late last year, and it makes everything here so much better!  It is now much easier to do pretty much anything, including write Trip Reports, sell gear, schedule climbing related events, and more. There is a new reputation system that allows for positive contributors to be recognized,  it is possible to tag content with identifiers, drag and drop in images, and it is much easier to embed multimedia content from Youtube, Vimeo, and more.  In all, the site is much more user friendly, bug free, and feature rich!   Whether you're a new user or a grizzled cascadeclimbers.com veteran, we think you'll love the new forums. Enjoy!
Sign in to follow this  
jon

Display Upgrades

Recommended Posts

i'm now expecting a ton of crap for doing tr's for the mighty, mighty beacon :P

 

the "granny's asscrack" tr was a fun blast-from-the-past though :)

Share this post


Link to post
Share on other sites

Man, I got some lame-assed pictures. In an effort to share with yall, I've added my flickr page to my dropdown. Maybe someday I'll even post a TR... or maybe not. :/

Share this post


Link to post
Share on other sites
Hi everyone,

 

We've done a few modifications to the board tonight.

 

1) Now next to everyone's post where it shows the post count, it also shows the number of TRs and number of photos posted

2) When you click on the user name and you get the popup menu, there are now links to all the users photos and trip reports

3) In the user profile page, it now shows the users total trip reports, total photos, as well as links to their 10 latest trips

 

Over the next several months we will be adding more and more features, so if you have suggestions please post them in this thread.

 

Thanks

 

cool features.

 

maybe you could add a feature to disable a user's ability to post if their spray:tr ratio is too high? ;-)

Share this post


Link to post
Share on other sites
Hi everyone,

 

We've done a few modifications to the board tonight.

 

1) Now next to everyone's post where it shows the post count, it also shows the number of TRs and number of photos posted

2) When you click on the user name and you get the popup menu, there are now links to all the users photos and trip reports

3) In the user profile page, it now shows the users total trip reports, total photos, as well as links to their 10 latest trips

 

Over the next several months we will be adding more and more features, so if you have suggestions please post them in this thread.

 

Thanks

 

cool features.

 

maybe you could add a feature to disable a user's ability to post if their spray:tr ratio is too high? ;-)

If that happened nobody would be able to post anything.

Share this post


Link to post
Share on other sites

Is it just me, or do other folks here find that when you hit Reply or try to throw up an edit to a post, your cursor drops to the banner at the bottom of the page? And then you gotta scroll back up to the dialogue box of your post? And when you hit Enter immediately after you've been dumped at the bottom banner, that suddenly you're into the banner's advertising? Annoying.

:anger:

 

Tvash had a similar discussion in his "Quotes" thread. Is anyone working on curing this annoying phenomenon?

Share this post


Link to post
Share on other sites

Not just you. I suppose it's so more ads can come up as "served" for the advertisers, who largely support this site. Any mods care to comment?

 

Yet seeing three at once is kinda like car with too many bumper stickers. All you do is confuse people with which one to read, annoy them and leave your message unread.

Share this post


Link to post
Share on other sites

Thanks for pointing that out; it is not intensional. We will take a look at it this week and see what we can find. I should point out that we will never intentionally do something like that to make you look at more ads.

Share this post


Link to post
Share on other sites

When I click on view trip reports directly from a username sometimes it leads me directly to the complete TR forum and I have to search by name rather than the link leading directly to the TRs posted by a username. Just a heads up, but I am using the old Firefox for browsing.

Share this post


Link to post
Share on other sites
Is it just me, or do other folks here find that when you hit Reply or try to throw up an edit to a post, your cursor drops to the banner at the bottom of the page? And then you gotta scroll back up to the dialogue box of your post? And when you hit Enter immediately after you've been dumped at the bottom banner, that suddenly you're into the banner's advertising? Annoying.

:anger:

 

Tvash had a similar discussion in his "Quotes" thread. Is anyone working on curing this annoying phenomenon?

 

When this happens to you, is one of the ads blank and has a blue x in the upper lefthand corner? I have a feeling this is some strange issue with a broken ad.

Share this post


Link to post
Share on other sites
When I click on view trip reports directly from a username sometimes it leads me directly to the complete TR forum and I have to search by name rather than the link leading directly to the TRs posted by a username. Just a heads up, but I am using the old Firefox for browsing.

 

Does the user have any TRs when this happens?

 

Share this post


Link to post
Share on other sites
Is it just me, or do other folks here find that when you hit Reply or try to throw up an edit to a post, your cursor drops to the banner at the bottom of the page? And then you gotta scroll back up to the dialogue box of your post? And when you hit Enter immediately after you've been dumped at the bottom banner, that suddenly you're into the banner's advertising? Annoying.

:anger:

 

Tvash had a similar discussion in his "Quotes" thread. Is anyone working on curing this annoying phenomenon?

 

When this happens to you, is one of the ads blank and has a blue x in the upper lefthand corner? I have a feeling this is some strange issue with a broken ad.

No jon, the ad's not broken. A couple of weeks ago it was the "Hiking Singles" ad. I thought mebbe you guys were trying to tell me something.

Last week it was some computer game (??) ad with a kid riding a bicycle down a street, dodging monsters, avoiding aliens, outwitting ninjas, etc. "Enjoy the wild ride at nowwhat.com" was the ad.

 

Looking forward to what this week's drop-the-cursor-to-the-bottom ad will be... :)

Share this post


Link to post
Share on other sites

If you don't screw with the mouse does it pop back up to the top after the page is done loading?

Share this post


Link to post
Share on other sites

Well, I just tried that, and yes, it's pops back up to the very first line of what will become text in the "reply" box. It does not pop back up all the way to the top of the page, just the top of the dialogue box for replies/posts.

 

You're getting warmer.

 

There's still a problem with the quotes, too. I've noticed, as did Tvash, that after about the third or fourth time a post is quoted, the original authors become hard to distinguish, because the software doesn't attribute the quoted text to the correct author after a certain number of embedded/multiple quotations.

 

But when you go into the edit screen to check the tags, the "quote" and "/ quote" tags are all in the right position and embedded correctly. But when you submit and go back to the board, it's still fucked up. That's gonna be a real hard one to figure out, because it appears correct in the edit screen.

 

For an example, check out the exchange between me and Bug in my birthday thread. In the 15th reply (post from Bug), it appears correctly. But in the 17th reply (from me back to Bug), it's all fucked up and the attributions appear to be reversed as to who posted what. This is happening all over the board when the number of embedded quotes reaches about the fourth reply.

Share this post


Link to post
Share on other sites

the qoutes issue is a known bug, which the board developers will most likely be addressing in future versions.

Share this post


Link to post
Share on other sites

BTW jon, scratch what I said above about the cursor returning to the top of the page if I left the mouse alone for a bit. It's not going back up on its own anymore. It's been staying stuck down in the banner ads at the bottom of the page again, right after I posted to you that it was returning if I didn't fuck with the mouse. I've not been fucking with the mouse, and now it's back to the same old-same old of parking itself at the bottom of the page. You may have been tweaking the board while all of this has been going on...

 

Windows XP Pro, SP 2

IE 7.0

Share this post


Link to post
Share on other sites

A week or two ago seems about right; sometime right after Halloween. But just before Tvash posted his Quotes thread, cuz I'd been struggling with similar "unright" issues at that time, too, and was sensitive to things not working as they used to.

Share this post


Link to post
Share on other sites

Did it happen the same time we added the new features (10/30), or after that? Just trying to nail down if it has something to do with that or something else. I might try getting rid of the ads for a bit to see if that is the problem. We'll get it figured out.

Share this post


Link to post
Share on other sites

As far as the TR issue that I posted about, it has happened to me with Tvash and Ivan and others.

Share this post


Link to post
Share on other sites
Did it happen the same time we added the new features (10/30), or after that? Just trying to nail down if it has something to do with that or something else.

It was right around that time; shortly after Halloween. I may not have been online immediately after Halloween, cuz that was a Friday and I prolly left my laptop at work for that weekend. So I would've noticed things not working quite right the following week at work, beginning November 3.

Share this post


Link to post
Share on other sites

Just a little update here. I need to check to make sure that it's not something that is in our code, which is possible because it started around the time of our upgrade. The actual code for the profile popup is at the bottom of the page, so that could be it. I still think it's a problem with the google ads as, at least for me, only happens when a broken ad is served, which for whatever reason is regrettably happening a lot. Anyways, we do apologize that this is happening and we'll try to figure it out!

Share this post


Link to post
Share on other sites
BTW jon, scratch what I said above about the cursor returning to the top of the page if I left the mouse alone for a bit. It's not going back up on its own anymore. It's been staying stuck down in the banner ads at the bottom of the page again, right after I posted to you that it was returning if I didn't fuck with the mouse. I've not been fucking with the mouse, and now it's back to the same old-same old of parking itself at the bottom of the page. You may have been tweaking the board while all of this has been going on...

 

Windows XP Pro, SP 2

IE 7.0

 

+1 more. I noticed it the other day when I logged on after not being here for a while. Every time I clicked on a paged (or back-spaced) I was taken to the bottom of the page to the ads.

Share this post


Link to post
Share on other sites

Maybe this has something to with the fact that I have a new LT and I made the choice (probably the wrong choice) to go with Vista (and IE7). But when I log in here...and only here, things are fragmented. Once I sign on and go to a particular thread and hover, my cursor is actually looking at the thread (or poster's name, depending on where it is) above. It's all screwed up. I have to refresh every time in order to fix it. Every time. It's driving me insane.

 

And the same problem mentioned earlier keeps occurring when I back out of a thread, it immediately drops to the ad at the bottom of the page. The ads seem to be running the show around here. Yes, I've cleared my cookies...MANY times.

 

Are these both related? Why only here? Is it me?? What's happening??? I made a nice donation last November, then my avatars, though praised by Sobo and others, get lambasted by a few squeaky wheels and things begin to fall apart. Maybe I need to get a Mac or upgrade to Firefox. Maybe I need to post more TR's. Maybe I just need to ignore my company and just post in spray all day long.

 

So, I got rid of the avatars...what else? More money? Any advice??

 

:brew:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×