Jump to content
  • Announcements

    • olyclimber

      WELCOME TO THE CASCADECLIMBERS.COM FORUMS   02/03/18

      We have upgraded to new forum software as of late last year, and it makes everything here so much better!  It is now much easier to do pretty much anything, including write Trip Reports, sell gear, schedule climbing related events, and more. There is a new reputation system that allows for positive contributors to be recognized,  it is possible to tag content with identifiers, drag and drop in images, and it is much easier to embed multimedia content from Youtube, Vimeo, and more.  In all, the site is much more user friendly, bug free, and feature rich!   Whether you're a new user or a grizzled cascadeclimbers.com veteran, we think you'll love the new forums. Enjoy!
Sign in to follow this  
olyclimber

Photopost gallery upgrade

Recommended Posts

Trying to tell you that it doesn't work Oly. Its easy to uplaod pics, its not working now.

 

this is what I get with a pic of a squirel with large testicals:

 

404 Snaffle not found

 

 

"Sorry the file requested can not be found. Perhaps you have lost your way? Maybe you should of brought an MLU or a PLB."

Share this post


Link to post
Share on other sites

Error creating resized original!

 

Command:

 

"/usr/bin/mogrify" -quality 90 -geometry 1875x2500 '/home/climb/cascadeclimbers.com/plab/data/503/P1000449.jpg'

 

Error code: 9

__________________________________________________

 

I'll try and resise it and re-upload.

Share this post


Link to post
Share on other sites

"Sorry the file requested can not be found. Perhaps you have lost your way? Maybe you should of brought an MLU or a PLB."

Sorry, resised it offsite and it still is unco-operative.

Share this post


Link to post
Share on other sites

Again with the : "Sorry the file requested can not be found. Perhaps you have lost your way? Maybe you should of brought an MLU or a PLB."

 

I'm gonna either put the metal in my mouth and kiss the sweet taste of cordite or go away for a while.

 

Hmmmmm, easy choice.

 

Bye bye.

Share this post


Link to post
Share on other sites

Bill-

I'm guessing the picture you are uploading is a bit large dimension and file size wise.

 

I would suggest resizing the picture first prior to attempting to upload it.

 

 

Share this post


Link to post
Share on other sites

And after you attempt to upload a picture and it fails, it can clog up teh tubes of your interweb. If this happens, unfortunately you can't use the camera icon in the post editor to upload. You have to go to the gallery and upload pics that way. When you do that you'll be given an opportunity to uncheck the pictures that are causing the problem and clear them from your upload queue. After that you can return to using the camera icon method in the post browser (provided you don't attempt to upload an image that is to large or corrupted again).

Share this post


Link to post
Share on other sites

For those that are wondering..."How can I clog up my interweb picture tube????", here is how (or rather how to avoid it):

 

Don't upload pictures:

>larger than 10 MB in size

>larger than 2500 pixels in length or width

 

If you do, the system is not failing friendly for whatever reason...it just clogs up your tubes. So if your image is bigger than that, RESIZE IT FIRST.

 

gracias.

Share this post


Link to post
Share on other sites
OMFG IS THIS THE HOT NEW CLIMBING AREA TROUT CREEK THAT EVERYONE IS RAGING ABOUT!!!!!!!

 

I did not see any fish there. Possibly.

 

I wonder if all file types are supported?

Share this post


Link to post
Share on other sites
also, these are the only accepted image types:

 

.jpg,.jpeg,.png,.gif

 

How very nice. Thanks for the help.

Share this post


Link to post
Share on other sites

I think that crack is called "Getting Schooled". The one to the left may be "Getting Tooled by Oly", and of course, the ever popular "Taun-Taun Direct".

 

:mad:

 

Grrrrrrrrr

Share this post


Link to post
Share on other sites

Hello Admin,

 

I'm still getting this error message when I try to upload photos (it's been happening for months now, although at some point someone maybe tried to fix it?):

 

error creating thumbnail: error code 1

 

Command:

 

"/usr/bin/mogrify"+profile"*"-size100x75-unsharp 10'home/climb/cascadeclimbers.com/plab/data/500/thumbs/100_0460.JPG

 

Can you wipe out my queue, or bitch slap it, or something to make it work. TRs are borrring without pics...

 

Cheers,

 

Noah

Share this post


Link to post
Share on other sites

Of late, it seems cc.com is slow as hell, is having a shitload of problems handling commands, and the like. Anymore, nearly every time I log on to the site, at least once during the session I get booted to the "request denied" page with the photo of the snaffle sporting a ram's nutsack. Or, I don't get into the site at all and am greeted by:

"Internal Server Error

 

The server encountered an internal error or misconfiguration and was unable to complete your request.

 

Please contact the server administrator, webmaster@cascadeclimbers.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

 

More information about this error may be available in the server error log.

 

Additionally, a 503 Service Temporarily Unavailable error was encountered while trying to use an ErrorDocument to handle the request."

 

In these times of financial trial, I don't want to need to buy an innerweb locator device.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×