Jump to content
  • Announcements

    • olyclimber

      WELCOME TO THE CASCADECLIMBERS.COM FORUMS   02/03/18

      We have upgraded to new forum software as of late last year, and it makes everything here so much better!  It is now much easier to do pretty much anything, including write Trip Reports, sell gear, schedule climbing related events, and more. There is a new reputation system that allows for positive contributors to be recognized,  it is possible to tag content with identifiers, drag and drop in images, and it is much easier to embed multimedia content from Youtube, Vimeo, and more.  In all, the site is much more user friendly, bug free, and feature rich!   Whether you're a new user or a grizzled cascadeclimbers.com veteran, we think you'll love the new forums. Enjoy!
Sign in to follow this  
olyclimber

Photopost gallery upgrade

Recommended Posts

We upgraded the gallery today (a major version upgrade), so report any anomalies here. This is the first step in the new cc.com. rockband.gif

Share this post


Link to post
Share on other sites

why do i always get error messages when uploading batches of photos? i try to load up 5 pictures but i get an the big-balled rodent of death and a pleasing reference to mlu's? then when i try again the images are already in the queue, but i get the same error message again when i hit submit? then i start all over and get this:

Error creating resized original!

 

Command:

 

"/usr/bin/mogrify" -quality 90 -geometry 1875x2500 '/home/climb/cascadeclimbers.com/plab/data/500/dragontail1.JPG'

 

Error code: 9

 

WHY?!? WHY WAS I MADE TO FEEL PAIN?!?

Share this post


Link to post
Share on other sites

images already have same name as stored image. try renaming them more originally like 77777dragontailxxxxxx10000001

Share this post


Link to post
Share on other sites

tried that - shit still don't work

 

"Sorry the file requested can not be found. Perhaps you have lost your way? Maybe you should of brought an MLU or a PLB."

Share this post


Link to post
Share on other sites

the gallery directly - i'm filling in all the required fields too (keywords, title, description) - tried renaming the files so they'd be unique - actually the first photo i tried loaded, but i can't see the thumbnail in "my gallery" option

Share this post


Link to post
Share on other sites

ya! so someone tell me how to fix this so i can post pictures from my spectacular failure on dragontail madness...

Share this post


Link to post
Share on other sites

Ivan-

Do this method.... In a post window, like if you are posting a TR, click the little camera icon. This will open a small window that will let you upload 5 pics at once. It works wonderfully. I'm still trying to figure out why the other upload page is tossing a 404 error.

Share this post


Link to post
Share on other sites

tried that - here's what i got:

Sorry the file requested can not be found. Perhaps you have lost your way? Maybe you should of brought an MLU or a PLB.

Share this post


Link to post
Share on other sites

can you try again? still can't upload anything, even random images i wasn't trying before. tried doing it as you already suggested, through photo icon.

Share this post


Link to post
Share on other sites

word! - appears to work - and for your viewing pleasure, the crux pitches of dragontail madness, circa last week

 

dragontail666666.JPG

Share this post


Link to post
Share on other sites

Now it's happening to me as well!!

 

Either way i try to put the photos in(icon off TR) or the gallery I get shut down after waiting for the photos to upload.

 

Got any ideas Timmy?

 

Josh

Share this post


Link to post
Share on other sites

Posting photos on cc.com has always been a huge downer. I almost never have the time to work through it. It always amuses me when someone explains how easy it is - "right click, blah, blah, hit the icon, and sit back and enjoy a beer while the rest is done like magic..." I have gone on so many trips where I have delegated the TR to a partner, and watched them attempt to post pics and then scrap the entire TR after a few hours of pic posting frustration.

Share this post


Link to post
Share on other sites

Damn, that sucks. Timmay put a lot of work into building a really easy way to put pictures into your posts from the photo gallery. You don't even need to upload the pictures before you start your TR/post. After you start your TR or post, you can just click on this button:

timmay.JPG

add photos, and then just click on the thumbnails that are shown in the window that pops up, and they show up in your post.

 

Maybe some people aren't getting that? I can make a guide for doing it with hints and tricks for making a TR.

 

Also, if you're currently having a problem uploading pictures, send me a PM. I'll see if I can fix it.

 

Thanks.

Share this post


Link to post
Share on other sites

In the meantime, here is a quick guide that I put together a while ago:

1. click on the camera button:

pictures.JPG

 

2. If your picture is already in the gallery, then find it in the thumbnails shown in the pop-up resulting from clicking on the camera icon:

pictures2.JPG

 

 

3. You can do a bunch of stuff in the resulting pop-up:

upload.JPG

 

 

4. After you click the "Done adding pictures button" it will take you back to your post. You'll see the pictures added as URLs in your post with the image tag ("img"). If you want your pictures displayed in full size, remove the "medium/" as shown here:

also.JPG

 

Also, the pictures will just show up all in the row. You can cut and past the image links by selecting the whole image URL "blah..." (as you see in the picture above) and pasting in to the appropriate place in your post.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×